操盘手云间散手主图源码

时间:2019-10-28 12:42:35 来源:操盘手公式 作者:操盘手云间散手主图源码

    以下是操盘手云间散手主图源码(无源码的请下载附件导入)
 
    适用操盘手。自己一直在用。TDX要用下载后可自己修改。指标只是参考。
 
    EMA6:MA(C,6),COLORRED LINETHICK2;
 
    EMA13:MA(C,13),COLORYELLOW;
 
    EMA55:MA(C,55),COLORFF00FF;
 
    安全线:ema(close,60),coloryellow,linethick2;
 
    中线【买入】:=COUNT(CLOSE<EMA13,5)=4 AND
 
    CLOSE/EMA13>1.004 AND CROSS(CLOSE,EMA13) AND EMA13>=
 
    REF(EMA13,1),,COLORRED;
 
    DRAWTEXT(中线【买入】,LOW*0.95,' 中线【买入】'),COLORRED;
 
    VL:=REF(LOW,1);
 
    VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
 
    VAR14:=MA(VAR12,13);
 
    VAR15:=LLV(LOW,34);
 
    VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
 
    VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
 
    VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
 
    T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
 
    DRAWTEXT(T,LOW-0.4,'←洗盘结束'),COLORFF00FF;
 
    DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;
 
    VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
 
    VAR22:=SMA(VAR21,3,1);
 
    VAR23:=SMA(VAR22,3,1);
 
    VAR24:=SMA(VAR23,3,1);
 
    VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
 
    DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.4,'△抄底'),COLORRED;
 
    DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),COLORRED;
 
    VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
 
    DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'? 逃顶'),colorff9900;
 
    DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),COLORBLUE;
 
    MTM:=C-REF(C,1);
 
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
 
    买:=IF(LLV(DX,2)=LLV(DX,7)AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
 
    DRAWTEXT(FILTER(买=1,5),LOW-0.03,'←买'),COLORYELLOW;
 
    STICKLINE(买=1,C,O,6,0),COLORYELLOW;
 
    STICKLINE(买=1,C,O,2,0),COLORRED;
 
    AA1:=AMOUNT;
 
    BB1:=L<AA1*0.9;
 
    CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
 
    DD1:=L<MA(C,5)*0.921;
 
    EE1:=V<MA(V,5)*1.5;
 
    FF1:=BB1 AND CC1 AND DD1 AND EE1;
 
    DRAWTEXT(FF1,(LOW*0.99),'*鼠仓'),COLOR4080FF;
 
    STICKLINE(FF1=1,C,O,6,0),COLORYELLOW;
 
    STICKLINE(FF1=1,C,O,2,0),COLORRED;
 
    OO:=ma(O,22);j:="kdj.j#DAY";
 
    CC:=ma(c,22);hs:=vol/CAPITAL*100;
 
    jj:=(H+L+C)/3;qj0:=vol/IF(H=L,4,H-L);
 
    qj1:=IF(CAPITAL=0,qj0*(jj-MIN(C,O)),qj0*(MIN(O,C)-L));
 
    qj2:=IF(CAPITAL=0,qj0*(MIN(O,C)-L),qj0*(jj-MIN(C,O)));
 
    qj3:=qj0*(H-MAX(O,C));qj4:=qj0*(MAX(C,O)-jj);
 
    qj5:=qj1+qj2;qj6:=qj3+qj4;DD:=(qj5-qj6)/(qj5+qj6)*100;
 
    DDX:=((qj1+qj2)-(qj3+qj4))/sum(vol,10)*100;DDZ:=DD*17;
 
    DDY:=((qj2+qj4)-(qj1+qj3))/sum(vol,10)*100;
 
    w钱:(cross(j,0)and ((ddx>0 and ddy>0) or DDZ>400)),LINETHICK0;
 
    DRAWTEXT(w钱,L*0.98,'¤w钱'),colorff99ff;

操盘手云间散手主图源码



相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告