益盟分时横盘放量突破指标及预警,价值无可估

时间:2019-11-10 13:01:19 来源:操盘手公式 作者:益盟分时横盘放量突破指标及预警,价值无可估量

    以下是★益盟分时横盘放量突破指标及预警,价值无可估量★(无源码的请下载附件导入)
 
    分时主图指标:
 
    tt:=BARSCOUNT(C);
 
    zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
 
    zz1:=BETWEEN(C/zz,1.05,0.95);
 
    均线:IF(zz1=0,MA(C,TT),zz),COLOR00FFFF;
 
    上均:均线 + AVEDEV(C,tt)*2,COLOR00FF00;
 
    下均:均线 - AVEDEV(C,tt)*2,COLORFF6600;
 
    时长:=if(HOUR>=10 AND HOUR<15 ,1,0);
 
    涨幅:=(close/DYNAINFO(3))>=1.02;
 
    跌幅:=(close/DYNAINFO(3))<=0.98;
 
    涨跌幅:=涨幅 OR 跌幅;
 
    量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
 
    量比5分钟:=sum(量比,5);
 
    量比10:=sum(量比,10);
 
    上个5分钟量比:=量比10-量比5分钟;
 
    yy:=SMA(vol,30,1);
 
    放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0.92;
 
    横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.03;
 
    横涨:=量比5分钟>上个5分钟量比 and 涨跌幅=0 and 横盘 and 时长 and 放量  and CROSS(c,上均)and DYNAINFO(22)<DYNAINFO(23) ;
 
    横盘上涨:CROSS(横涨,0),COLORRED,POINTDOT,LINETHICK0;
 
    横跌:=涨跌幅=0 and 横盘 and 时长 and 放量  and CROSS(下均,c);
 
    PP:= FILTER(横涨,100) ;
 
    UU:= FILTER(横跌,50) ;
 
    DRAWTEXT(CROSS(横涨,0),均线,'▲'),COLORRED,LAYER0;
 
    DRAWTEXT(PP,上均,'★上突'),colorff00ff;
 
    DRAWTEXT(UU,下均,'★下破'),COLOR00FFFF;
 
    VERTLINE( PP,3),COLORWHITE,LINETHICK2;
 
    VERTLINE( UU,3),COLOR00FF00,LINETHICK2;
 
    用于盘中预警指标:
 
    tt:=BARSCOUNT(C);
 
    zz:=SUM(AMOUNT,tt)/SUM(VOL*100,tt);
 
    zz1:=BETWEEN(C/zz,1.05,0.95);
 
    均线:IF(zz1=0,MA(C,TT),zz),COLOR00FFFF;
 
    上均:均线 + AVEDEV(C,tt)*2,COLOR00FF00;
 
    下均:均线 - AVEDEV(C,tt)*2,COLORFF6600;
 
    时长:=if(HOUR>=10 AND HOUR<15 ,1,0);
 
    涨幅:=(close/DYNAINFO(3))>=1.02;
 
    跌幅:=(close/DYNAINFO(3))<=0.98;
 
    涨跌幅:=涨幅 OR 跌幅;
 
    量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
 
    量比5分钟:=sum(量比,5);
 
    量比10:=sum(量比,10);
 
    上个5分钟量比:=量比10-量比5分钟;
 
    yy:=SMA(vol,30,1);
 
    放量:=(yy-LLV(Llv(yy,1),30))/(HHV(Hhv(yy,1),30)-LLV(Llv(yy,1),30))>0.92;
 
    横盘:=((HHV(CLOSE,TT)-LLV(CLOSE,TT))/CLOSE)<=0.03;
 
    横涨:=量比5分钟>上个5分钟量比 and 涨跌幅=0 and 横盘 and 时长 and 放量  and CROSS(c,上均)and DYNAINFO(22)<DYNAINFO(23) ;
 
    PP:= FILTER(横涨,50) ;
 
    选股:=(pp>0)/1;

益盟分时横盘放量突破指标及预警,价值无可估量
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告