东方财富通个股趋势指标

时间:2019-11-09 22:29:41 来源:东财通公式 作者:东方财富通个股趋势指标

    以下是东方财富通个股趋势指标(无源码的请下载附件导入)
 
    东方财富通个股趋势指标
 
    MA1:=MA(CLOSE,5);
 
    MA2:=MA(CLOSE,13);
 
    MA3:=MA(CLOSE,21);
 
    MA4:=MA(CLOSE,55);
 
    大盘6日:=(INDEXC-MA(INDEXC,3))/MA(INDEXC,3)*50;
 
    大盘12日:=(INDEXC-MA(INDEXC,7))/MA(INDEXC,7)*50;
 
    大盘24日:=(INDEXC-MA(INDEXC,13))/MA(INDEXC,13)*50;
 
    大盘:(大盘6日 + 大盘12日 + 大盘24日)/3,COLORBLUE;
 
    个股6日:=(C-MA(C,3))/MA(C,3)*30;
 
    个股12日:=(C-MA(C,7))/MA(C,7)*30;
 
    个股24日:=(C-MA(C,13))/MA(C,13)*30;
 
    个股:(个股6日 + 个股12日 + 个股24日)/3;
 
    牛熊:0,COLORYELLOW;
 
    STICKLINE(个股>牛熊,个股,牛熊,10,0),colorred;
 
    STICKLINE(个股<牛熊,个股,牛熊,10,0),COLORWHITE;
 
    RSV2:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*10;
 
    K2:=SMA(RSV2,3,1);
 
    D2:=SMA(K2,3,1);
 
    J2:=3*K2-2*D2;
 
    BB1:=EMA(J2,5);
 
    BB2:=REF(BB1,1);
 
    STICKLINE(BB1>BB2,BB1,BB2,10,0),COLOR000045;
 
    STICKLINE(BB1>BB2,BB1,BB2,9,0),COLOR000085;
 
    STICKLINE(BB1>BB2,BB1,BB2,8,0),COLOR0000C5;
 
    STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR0000E5;
 
    STICKLINE(BB1<=BB2,BB1,BB2,10,0),COLOR353500;
 
    STICKLINE(BB1<=BB2,BB1,BB2,9,0),COLOR555500;
 
    STICKLINE(BB1<=BB2,BB1,BB2,8,0),COLOR757500;
 
    STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR858500;
 
    危险区:9.8,COLORYELLOW;
 
    大盘预警:9,colorFF33FF,DOTLINE;
 
    弱势区:1.7,colorFF33FF,DOTLINE;
 
    Var3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
 
    Var4:=(IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1))-IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-VOL/2))*(-1)/IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2)));
 
    Var5:=AMOUNT/(100*VOL);
 
    Var6:=MA(Var5,40);
 
    Var7:=100*(CLOSE-Var6)/Var6;
 
    底部区: IF(Var4>0 AND Var7<-12 AND CLOSE/OPEN>1.07,2.0,0.84),COLORYELLOW,DOTLINE;
 
    STICKLINE(BB1<弱势区,BB1,弱势区,8,0),COLORWHITE;
 
    STICKLINE(BB1<=底部区,BB1,底部区,12,0),COLORYELLOW;
 
    STICKLINE(BB1>=危险区,BB1,危险区,12,0),COLORYELLOW;

东方财富通个股趋势指标
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告