航海家智能辅助线主图公式

时间:2019-11-13 15:29:39 来源:东财通公式 作者:航海家智能辅助线主图公式

    以下是航海家智能辅助线主图公式(无源码的请下载附件导入)
 
    航海家智能辅助线主图公式
 
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
 
    牛线: (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
 
    马线:MA(牛线,6),COLORGREEN;
 
    水平面:MA(CLOSE,60),COLORYELLOW;
 
    MS:IF(牛线>=REF(牛线,1),牛线,DRAWNULL),COLORRED,LINETHICK2;
 
    MM:IF(马线>=REF(马线,1),马线,DRAWNULL),COLORYELLOW,LINETHICK2;
 
    买:=CROSS(牛线,马线);
 
    卖:=CROSS(马线,牛线);
 
    STICKLINE(C>0 AND ISLASTBAR=1,0.9*C,0.9*C,2000,-1),COLORYELLOW;
 
    STICKLINE(C>0 AND ISLASTBAR=1,C,C,2000,-1),COLORYELLOW;
 
    STICKLINE(C>0 AND ISLASTBAR=1,1.1*C,1.1*C,2000,-1),COLORYELLOW;

航海家智能辅助线主图公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告