东财通量能平台战法主图源码

时间:2020-02-10 22:55:36 来源:东财通公式 作者:东财通量能平台战法主图源码

    以下是东财通量能平台战法主图源码(无源码的请下载附件导入)
 
    东财通量能平台战法主图源码
 
    根据义阳股理--博弈量能的基本原理编写的博弈量能指标。使用方法可在理想论坛数据区下载义阳股理--博弈量能视频里得到。
 
    {博弈量能}
 
    量能:=C>O*1.03 AND VOL>REF(VOL,1)*2;
 
    博弈:=REF(C,BARSLAST(量能));
 
    LS0:=BARSLAST(量能);
 
    LS11:=IF(1,LS0=1,量能);
 
    LS21:=IF(1,LLV(C,1)>REF(C,1),1);
 
    博弈量能:=LS11 AND LS21;
 
    STICKLINE(博弈量能,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能,博弈-博弈*0.02,'1'),COLORFFFF00;
 
    LS12:=IF(2,LS0=2,量能);
 
    LS22:=IF(2,LLV(C,2)>REF(C,2),1);
 
    博弈量能2:=LS12 AND LS22;
 
    STICKLINE(博弈量能2,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能2,博弈-博弈*0.02,'2'),COLORFFFF00;
 
    LS13:=IF(3,LS0=3,量能);
 
    LS23:=IF(3,LLV(C,3)>REF(C,3),1);
 
    博弈量能3:=LS13 AND LS23;
 
    STICKLINE(博弈量能3,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能3,博弈-博弈*0.02,'3'),COLORFFFF00;
 
    LS14:=IF(4,LS0=4,量能);
 
    LS24:=IF(4,LLV(C,4)>REF(C,4),1);
 
    博弈量能4:=LS14 AND LS24;
 
    STICKLINE(博弈量能4,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能4,博弈-博弈*0.02,'4'),COLORFFFF00;
 
    LS15:=IF(5,LS0=5,量能);
 
    LS25:=IF(5,LLV(C,5)>REF(C,5),1);
 
    博弈量能5:=LS15 AND LS25;
 
    STICKLINE(博弈量能5,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能5,博弈-博弈*0.02,'5'),COLORFFFF00;
 
    LS16:=IF(6,LS0=6,量能);
 
    LS26:=IF(6,LLV(C,6)>REF(C,6),1);
 
    博弈量能6:=LS16 AND LS26;{公式在线提供:www.gszx.com.cn}
 
    STICKLINE(博弈量能6,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能6,博弈-博弈*0.02,'6'),COLORFFFF00;
 
    LS17:=IF(7,LS0=7,量能);
 
    LS27:=IF(7,LLV(C,7)>REF(C,7),1);
 
    博弈量能7:=LS17 AND LS27;
 
    STICKLINE(博弈量能7,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能7,博弈-博弈*0.02,'7'),COLORFFFF00;
 
    LS18:=IF(8,LS0=8,量能);
 
    LS28:=IF(8,LLV(C,8)>REF(C,8),1);
 
    博弈量能8:=LS18 AND LS28;
 
    STICKLINE(博弈量能8,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能8,博弈-博弈*0.02,'8'),COLORFFFF00;
 
    LS19:=IF(9,LS0=9,量能);
 
    LS29:=IF(9,LLV(C,9)>REF(C,9),1);
 
    博弈量能9:=LS19 AND LS29;
 
    STICKLINE(博弈量能9,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能9,博弈-博弈*0.02,'9'),COLORFFFF00;
 
    LS110:=IF(10,LS0=10,量能);
 
    LS210:=IF(10,LLV(C,10)>REF(C,10),1);
 
    博弈量能10:=LS110 AND LS210;
 
    STICKLINE(博弈量能10,博弈-博弈*0.002,博弈,15,0),COLORFFFF00;
 
    DRAWTEXT(博弈量能10,博弈-博弈*0.02,'10'),COLORFFFF00;

东财通量能平台战法主图源码
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告