大智慧风云主升3选股指标公式

时间:2019-11-13 15:19:06 来源:大智慧公式 作者:大智慧风云主升3选股指标公式

    以下是大智慧风云主升3选股指标公式
 
    ST:=STRFIND(stkname,'ST',1)>0;
 
    S:=STRFIND(stkname,'S',1)>0;
 
    停牌:=(DYNAINFO(4)=0);
 
    QST:=not(ST) and not(停牌) and not(S) and FINANCE2(37)/10000<8;
 
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 
    DEA:=EMA(DIF,9);
 
    MA5:=MA(CLOSE,5);
 
    MA10:=MA(CLOSE,10);
 
    MA20:=MA(CLOSE,20);
 
    MA30:=MA(CLOSE,30);
 
    HTA:=DEA>0 AND DIF>DEA AND MA5>MA10 AND MA10>MA20 AND MA20>MA30;
 
    石:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
 
    榴:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 
    花:=SMA(石,13,8);
 
    开:=CEILING(SMA(榴,13,8));
 
    编著:=SMA(花,21,8);
 
    启动线:=(开-编著);
 
    OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
 
    obve:=ema(obv,3);
 
    RSV:=(obve-LLV(obve,6))/(HHV(obve,6)-LLV(obve,6))*100;
 
    K:=SMA(RSV,2,1);
 
    D:=SMA(K,2,1);
 
    J:=3*K-2*D;
 
    A1:=ABS(((3.28*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
 
    A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
 
    风云:=WINNER(CLOSE)*100;
 
    HTB:=启动线>30 AND J<10 AND CROSS(C,A2) AND CROSS(风云,90);
 
    风云主升3:QST AND HTA AND HTB;

大智慧风云主升3选股指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告