大智慧主力建仓买入信号指标公式

时间:2020-03-09 15:05:02 来源:大智慧公式 作者:大智慧主力建仓买入信号指标公式

    以下是大智慧主力建仓买入信号指标公式
 
    主力:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),colorF0F000;
 
    AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
 
    BB:=MA(AA,10);
 
    CC:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
 
    DD:=EMA(SMA(20*(DMA(C,2.5*MAX(IF(v/capital=0,V/700000000,v/capital), 1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1)))/REF(DMA(C,2.5*MAX(IF(v/capital=0, V/800000000,v/capital),1.1*(MAX(H,REF(C,1))/MIN(L,REF(C,1))-1))),1)-1),2,1),2);
 
    趋势:SMA(BB,3,1)/10,linethick1,colorred;
 
    判势:SMA(CC,32,1)-20,color00ff00,linethick1;
 
    买入:DRAWTEXT(CROSS(趋势,判势),趋势+10,'买↑入'),LINETHICK2,colorwhite;
 
    建仓:DRAWTEXT(CROSS(判势,趋势),判势,'建↑仓'),LINETHICK2,coloryellow;
 
    加码:DRAWTEXT(CROSS(主力,判势),判势-10,'加▲码'),LINETHICK2,colorred;
 
    持仓区:if(DD>=0.005,100,107),coloryellow;
 
    空仓区:if(DD<=-0.005,100,107),colorff0000;
 
    变盘:if(BETWEEN(DD,0.005,-0.005),100,108),COLORff00ff ,linethick2;

大智慧主力建仓买入信号指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告