飞狐资金净流入指标公式

时间:2019-10-29 23:53:36 来源:飞狐公式 作者:飞狐资金净流入指标公式

    以下是飞狐资金净流入指标公式
 
    总资金:=ABS(O-L)+ABS(H-L)+ABS(H-C);
 
    拉升资金:=IF(CLOSE>OPEN,(HIGH-LOW),IF(CLOSE<OPEN,(HIGH-OPEN)+(CLOSE-LOW),(C-L)));
 
    打压资金:=IF(CLOSE>OPEN,(HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE<OPEN,(HIGH-LOW),(H-C)));
 
    主买:=(拉升资金/总资金)*VOL;
 
    主卖:=(打压资金/总资金)*VOL;
 
    流通:=CAPITAL/1000000;
 
    净流入1日:(主买-主卖)/流通;
 
    净流入5日:SUM(净流入1日,5);
 
    涨幅5日%:(CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100;
 
    净流入10日:SUM(净流入1日,10);
 
    涨幅10日%:(CLOSE-REF(CLOSE,9))/REF(CLOSE,9)*100;
 
    净流入20日:SUM(净流入1日,20);
 
    涨幅20日%:(CLOSE-REF(CLOSE,19))/REF(CLOSE,19)*100;

飞狐资金净流入指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告