飞狐月周日MACD指标公式

时间:2020-04-23 22:34:56 来源:飞狐公式 作者:飞狐月周日MACD指标公式

    以下是飞狐月周日MACD指标公式
 
    DIF2:=(EMA(CLOSE,240)-EMA(CLOSE,520));
 
    DEA2:=EMA(DIF2,180);
 
    FILLRGN(DIF2>DEA2, DIF2,DEA2),COLORBLUE;
 
    FILLRGN(DIF2<DEA2, DIF2,DEA2),COLORCC3299;
 
    DIF1:=(EMA(CLOSE,60)-EMA(CLOSE,130));
 
    DEA1:=EMA(DIF1,40);
 
    FILLRGN(DIF1>DEA1, DIF1,DEA1),COLORGRAY;
 
    FILLRGN(DIF1<DEA1, DIF1,DEA1),COLORCC3299;
 
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),LINETHICK3,COLORCC3299 ;
 
    DEA:=EMA(DIF,9),LINETHICK3,COLORBLUE;
 
    日:(DIF-DEA)*5,COLORSTICK,LINETHICK1,COLORRED;
 
    FILLRGN(DIF>DEA, DIF,DEA),COLORRED;
 
    FILLRGN(DIF<DEA, DIF,DEA),COLORCC3299;

飞狐月周日MACD指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告