同花顺大牛小牛指标公式

时间:2019-10-23 23:08:06 来源:同花顺公式 作者:同花顺大牛小牛指标公式

    以下是同花顺大牛小牛指标公式
 
    N1:=5;N2:=10;
 
    LC:=REF(CLOSE,1);
 
    RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,NODRAW;
 
    RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,NODRAW;
 
    VAR1:=C-REF(C,1);
 
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
 
    MA5:=EMA(C,5);
 
    MA13:=EMA(C,13);
 
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 
    (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 
    (MA5,MA13))+1),0),COLOR0000FF;
 
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 
    (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 
    (MA13,MA5))+1),0),COLOR00FF00;
 
    BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
 
    REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
 
    STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
 
    STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
 
    STICKLINE(BT,0,95,2,0),COLOR000088;
 
    STICKLINE(BT,0,95,1,0),COLOR0000CC;
 
    STICKLINE(BT,0,95,0.22,0),COLOR0000FF;
 
    DRAWTEXT(BT,95,'★短牛'),COLOR0000FF;
 
    TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
 
    STICKLINE(TJ1,0,80,3,0),COLOR880088;
 
    STICKLINE(TJ1,0,80,1.5,0),COLORAA00AA;
 
    STICKLINE(TJ1,0,80,0.8,0),COLORCC00CC;
 
    STICKLINE(TJ1,0,80,0.2,0),COLORFF00FF;
 
    DRAWTEXT(TJ1,80,'★★中牛'),COLORFF00FF;
 
    HR:=HHV(HIGH,55);
 
    HRY:=LLV(LOW,55);
 
    HRY11:=HR*HRY;
 
    HRY33:=SQRT(HRY11);
 
    TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
 
    STICKLINE(TJ2,0,55,5,0),COLOR008888;
 
    STICKLINE(TJ2,0,55,2,0),COLOR00AAAA;
 
    STICKLINE(TJ2,0,55,1,0),COLOR00CCCC;
 
    STICKLINE(TJ2,0,55,0.2,0),COLOR00FFFF;
 
    DRAWTEXT(TJ2,65,'★★★大牛'),colorred;
 
    ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
 
    STICKLINE(ST,100,90,5,0),colorwhite ;
 
    STICKLINE(ST,100,90,2,0),colorwhite ;
 
    STICKLINE(ST,100,90,1,0),colorwhite ;
 
    STICKLINE(ST,100,90,0.2,0),colorwhite ;
 
    DRAWTEXT(ST,100,'卖'),colorblue;
 
    V6:=CLOSE/REF(CLOSE,3)>=1.1;
 
    V7:=BACKSET(V6,3);
 
    V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);
 
    头部:= IF(V12=50,100,0);
 
    股票卖:IF(头部>REF(头部,1),85,0),colorgreen,LINETHICK2;
 
    STICKLINE(股票卖,0,75,1,0),colorblue;
 
    STICKLINE(股票卖,0,65,4,0),colorgreen;

同花顺大牛小牛指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告