同花顺顶底分离指标公式

时间:2019-10-28 12:20:25 来源:同花顺公式 作者:同花顺顶底分离指标公式

    以下是同花顺顶底分离指标公式
 
    顶底分离:强弱分界: 50, POINTDOT;
 
    VAR2:=IF(MONTH<12,1,1);
 
    VAR3:=(2*CLOSE+HIGH+LOW)/4;
 
    VAR4:=LLV(LOW,34);
 
    VAR5:=HHV(HIGH,34);
 
    主力:EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13)*VAR2,LINETHICK2,colorred;
 
    散户:EMA(0.667*REF(主力,1)+0.333*主力,2),LINETHICK1,COLORFF9933;
 
    DRAWTEXT(CROSS(主力,散户) AND 主力<20,20,'低点'),LINETHICK2,colorwhite;
 
    DRAWICON(CROSS(主力,散户) AND 主力<20,21,1);
 
    DRAWTEXT(CROSS(主力,67) AND 散户<主力,58,'冲高'),LINETHICK2,COLOR9966FF;
 
    DRAWICON(CROSS(主力,67) AND 散户<主力,70,2);
 
    DRAWTEXT(CROSS(主力,76) AND 散户<主力,68,'小心被套'),LINETHICK2,COLOR669900;
 
    DRAWICON(CROSS(主力,76) AND 散户<主力,80,2);
 
    DRAWTEXT(CROSS(散户,主力) AND 散户>78,80,'卖出'),colorwhite;
 
    DRAWTEXT(CROSS(主力,散户) AND 主力<16,45,'买入'),COLORFFFF00;
 
    买入脉冲:IF(CROSS(主力,散户) AND 主力<16,40,5),LINETHICK2,coloryellow;
 
    卖出脉冲:IF(CROSS(散户,主力) AND 散户>78,75,90),LINETHICK2,colorgreen;
 
    BB1:=WINNER(CLOSE)*100;
 
    BB2:=100-BB1;

同花顺顶底分离指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告