同花顺阿尔法MACD主图指标公式

时间:2019-11-07 15:16:33 来源:同花顺公式 作者:同花顺阿尔法MACD主图指标公式

    以下是同花顺阿尔法MACD主图指标公式
 
    N:=20;
 
    P:=2;
 
    MID : MA(CLOSE,N);
 
    UPPER: MID + P*STD(CLOSE,N),colorred;
 
    LOWER: MID - P*STD(CLOSE,N),colorgreen;
 
    DRAWKLINE(H,O,L,C);
 
    攻击:IF(MID>REF(MID,1),MID,DRAWNULL),colorred,LINETHICK3;
 
    防守:IF(MID<REF(MID,1),MID,DRAWNULL),colorgreen,LINETHICK3;
 
    RC1:=REF(C,1);
 
    CS:=IF(C>=1,10000,100000);
 
    C涨停10:=1.10*RC1-49/CS;
 
    C涨停5 :=1.05*RC1-49/CS;
 
    C跌停10:=0.90*RC1+51/CS;
 
    C跌停5 :=0.95*RC1+51/CS;
 
    ST:=NAMELIKE('S') OR NAMELIKE('*S');
 
    涨停:= IF(ST, C>=C涨停5, C>=C涨停10);
 
    跌停:= IF(ST, C<=C跌停5, C<=C跌停10);
 
    STICKLINE(涨停,OPEN,CLOSE,6,0),coloryellow;
 
    STICKLINE(跌停,OPEN,CLOSE,6,0),colorblue;

同花顺阿尔法MACD主图指标公式

 
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告