通达信降龙淘金主图指标公式

时间:2019-10-31 13:10:37 来源:通达信公式 作者:通达信降龙淘金主图指标公式

    以下是通达信降龙淘金主图指标公式
 
    HJ1:=C/REF(C,1)>1.092;
 
    HJ2:=BARSLAST(HJ1);
 
    JZD:=100*(MA(C,5)-MA(C,21))/(MA(C,5)+MA(C,21));
 
    YB:=REF(C,HJ2)/REF(C,HJ2+2)<1.2 AND HJ2>0 AND HJ2<6 AND 0.94*REF(C,HJ2)>L AND BARSLAST(CROSS(MA(C,5),MA(C,21)))>2 AND MA(C,5)>MA(C,21) AND JZD>2;
 
    EB:=REF(C,HJ2)/REF(C,HJ2+2)>1.2 AND REF(C,HJ2)/REF(C,HJ2+3)<1.32 AND HJ2>0 AND HJ2<7 AND 0.87*REF(C,HJ2)>L AND BARSLAST(CROSS(MA(C,5),MA(C,21)))>2 AND MA(C,5)>MA(C,21) AND JZD>2;
 
    SB:=REF(C,HJ2)/REF(C,HJ2+3)>1.32 AND HJ2>0 AND HJ2<7 AND 0.83*REF(C,HJ2)>L AND MA(C,5)>MA(C,21) AND JZD>2;
 
    DRAWICON(YB,L*0.998,34);
 
    DRAWICON(YB,L*0.988,34);
 
    DRAWICON(EB,L*0.998,23);
 
    DRAWICON(EB,L*0.988,23);
 
    DRAWICON(SB,L*0.998,6);
 
    DRAWICON(SB,L*0.988,6);

通达信降龙淘金主图指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告