通达信MACD反身向上选股指标公式

时间:2019-11-23 15:46:15 来源:通达信公式 作者:通达信MACD反身向上选股指标公式

    以下是通达信MACD反身向上选股指标公式
 
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 
    DEA:=EMA(DIF,9);
 
    MACD:=(DIF-DEA)*2;
 
    红柱:=REF(MACD,4)>0;
 
    三缩短:=REF(EVERY(MACD<REF(MACD,1) AND MACD<0,3),1);
 
    再红柱:=MACD>REF(MACD,1) AND MACD>0;
 
    放量上攻:=C>REF(C,1) AND V>REF(V,1);
 
    XG:红柱 AND 三缩短 AND 再红柱 AND 放量上攻;

通达信MACD反身向上选股指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告