通达信黑马奔腾指标公式

时间:2019-11-25 20:17:33 来源:通达信公式 作者:通达信黑马奔腾指标公式

    以下是通达信黑马奔腾指标公式
 
    A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
 
    黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
 
    A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
 
    A3:=EMA(C,5);
 
    A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
 
    趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
 
    A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
 
    DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
 
    DRAWTEXT(CROSS(A1,黑马线)AND 黑马线<A5,黑马线,'黑马');
 
    DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,'追涨');
 
    DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马');
 
    底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
 
    DRAWICON(底部 AND A3>REF(A3,1),25,4);

通达信黑马奔腾指标公式
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告