文华很不错的文华交易模型源码

时间:2019-10-23 15:51:44 来源:文华公式 作者:文华很不错的文华交易模型源码

    以下是文华很不错的文华交易模型源码(无源码的请下载附件导入)
 
    内容源码:
 
    VAR1:=HHV(HIGH,9)-LLV(LOW,9);
 
    VAR2:=HHV(HIGH,9)-CLOSE;
 
    VAR3:=CLOSE-LLV(LOW,9);
 
    VAR4:=VAR2/VAR1*100-70;
 
    VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 
    VAR6:=(2*CLOSE+HIGH+LOW)/4;
 
    VAR7:=SMA(VAR3/VAR1*100,2,1);
 
    VAR8:=LLV(LOW,34);
 
    VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
 
    AA:=IFELSE(VAR9>100,VAR9-100,0);
 
    BB:=HHV(HIGH,34);
 
    CC:=EMA((VAR6-VAR8)/(BB-VAR8)*100,13);
 
    QW:EMA(0.64*REF(CC,1)+0.333*CC,4);
 
    RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 
    RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
 
    QSX:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 
    QSX>QW,BPK;
 
    QSX<QW,SPK;
 
    AUTOFILTER;// 如果用于赢顺,这行删除

文华很不错的文华交易模型源码
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告