文华财经在划线后面标注价格公式怎么写

时间:2019-10-24 23:20:24 来源:文华公式 作者:文华财经在划线后面标注价格公式怎么写

    以下是文华财经在划线后面标注价格公式怎么写(无源码的请下载附件导入)
 
    咨询内容:
 
    老师,我想在下面公式划的五根线后面标注价格,能不能帮忙改一下?谢谢了
 
    ZC:=VALUEWHEN(DATE<>REF(DATE,1),REF(C,1));
 
    C9:=VALUEWHEN(TIME=959,C);
 
    C10:=VALUEWHEN(TIME=1059,C);
 
    C11:=VALUEWHEN(TIME=1129,C);
 
    C13:=VALUEWHEN(TIME=1359,C);
 
    //A:IFELSE(TIME<959,ZC,IFELSE(TIME<1059,C9,IFELSE(TIME<1129,C10,IFELSE(TIME<1359,C11,C13))));
 
    DRAWSL(TIME<959,ZC,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=959&&TIME<1059,C9,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=1059&&TIME<1129,C10,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=1129&&TIME<1359,C11,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=1359,C13,0,1,0,COLORWHITE);
 
    文华技术人员:
 
    ZC:=VALUEWHEN(DATE<>REF(DATE,1),REF(C,1));
 
    C9:=VALUEWHEN(TIME=959,C);
 
    C10:=VALUEWHEN(TIME=1059,C);
 
    C11:=VALUEWHEN(TIME=1129,C);
 
    C13:=VALUEWHEN(TIME=1359,C);
 
    //A:IFELSE(TIME<959,ZC,IFELSE(TIME<1059,C9,IFELSE(TIME<1129,C10,IFELSE(TIME<1359,C11,C13))));
 
    DRAWSL(TIME<959,ZC,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=959&&TIME<1059,C9,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=1059&&TIME<1129,C10,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=1129&&TIME<1359,C11,0,1,0,COLORWHITE);
 
    DRAWSL(TIME>=1359,C13,0,1,0,COLORWHITE);
 
    DRAWNUMBER(TIME=958,ZC,ZC,2,COLORYELLOW);
 
    DRAWNUMBER(TIME=1058,C9,C9,2,COLORYELLOW);
 
    DRAWNUMBER(TIME=1128,C10,C10,2,COLORYELLOW);
 
    DRAWNUMBER(TIME=1358,C11,C11,2,COLORYELLOW);
 
    DRAWNUMBER(TIME=1459,C13,C13,2,COLORYELLOW);
 
    仅供参考!

文华财经在划线后面标注价格公式怎么写
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告