EMA60均线模型源码(带止损及追踪止盈)

时间:2019-11-23 16:18:56 来源:文华公式 作者:EMA60均线模型源码(带止损及追踪止盈)

    以下是EMA60均线模型源码(带止损及追踪止盈)(无源码的请下载附件导入)
 
    内容:
 
    开多仓条件:
 
    1、价格上穿EMA60均线,开多,并同步设置5点止损;当盈利大于50点时,价格回撤5点止盈
 
    开空仓条件:
 
    1、价格下穿EMA60均线,开空,并同步设置5点止损;当盈利大于50点时,价格回撤5点止盈
 
    源码如下:参数[ N 0  999  60 ]
 
    EMA60:EMA(C,N);
 
    CROSS(C,EMA60),BK;
 
    CROSS(EMA60,C),SK;
 
    HH:HHV(H,BARSBK);
 
    LL:LLV(L,BARSSK);
 
    www.GSZB.com:C,NODRAW;
 
    ZY1:=HH-BKPRICE>50&&C<HH-5;
 
    ZY2:=LL<SKPRICE-50&&C>LL+5;
 
    C<BKPRICE-5||ZY1,SP;
 
    C>SKPRICE+5||ZY2,BP;
 
    AUTOFILTER;

EMA60均线模型源码(带止损及追踪止盈)
相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告