通达信MACD狙击黑马零轴线公式

时间:2020-08-13 17:38:23 来源:未知 作者:yxx

通达信MACD狙击黑马零轴线公式

通达信MACD狙击黑马零轴线公式

{macd狙击黑马}

XA_1:=EMA(EMA(EMA(CLOSE,5),5),5);

XA_2:=EMA(EMA(EMA(CLOSE,7),7),7);

XA_3:=EMA(EMA(EMA(CLOSE,12),12),12);

峰谷1线:(XA_1-REF(XA_1,1))/REF(XA_1,1)*200,COLORMAGENTA,LINETHICK2;

峰谷2线:(XA_2-REF(XA_2,1))/REF(XA_2,1)*250,COLORGREEN,LINETHICK2;

议事线:(XA_3-REF(XA_3,1))/REF(XA_3,1)*300,COLOR99EEEE;

门廷线:MA(议事线,9),COLORRED;

DRAWBAND(议事线,RGB(255,0,0),门廷线,RGB(0,100,50));

红蓝带:(XA_1-XA_2)*5,COLORSTICK;

零轴线:0,DOTLINE,COLOR0099FF;

相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告