通达信无未来函数KDJ背驰金叉买点,利用金叉找底

时间:2020-08-13 17:43:23 来源:未知 作者:yxx

通达信无未来函数KDJ背驰金叉买点,利用金叉找底公式

通达信无未来函数KDJ背驰金叉买点,利用金叉找底公式

N:=19;

A0:=(2*C+H+L)/4;

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

均线:=MA(A0,3)>REF(MA(A0,3),1);

K0:=SMA(RSV,3,1);

K2:=K0;

A1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

A2:=EMA(WINNER(C)*100,5);

D2:=SMA(K0,2,1);

A3:=MA(SMA(C-REF(C,1),3,1)/SMA(H-REF(C,1),3,1),3)*100;

J1:(3*K0-2*D2),COLORYELLOW;

J2:MA(J1,2),COLORRED;

K:MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),LINETHICK1,COLORYELLOW;

D:MA(K,3),COLORFF0000,LINETHICK1;

J:3*K-2*D,LINETHICK1;

MAV:=(2*C+H+L)/4;

VAR1:=LLV(LOW,21);

A4:=SMA(MAX(C-REF(C,2),0),6,1)/SMA(ABS(C-REF(C,2)),6,1)*100;

A5:=MA(3*SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,

1)-2*SMA(SMA((C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100,5,1),3,1),3);

VAR2:=HHV(HIGH,21);

SK:EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORWHITE;

低吸:IF(CROSS(A4,14) OR A5>REF(A5,1) AND CROSS(K,A2)AND K<40,10,0);

IF(A2>80 AND CROSS(95,K),85,100);

SD:EMA(0.667*REF(SK,1)+0.333*SK,1),COLORCYAN;

SJ:=3*SK-2*SD;

跌幅较大:K<5 AND LLV(C,3)/HHV(C,20)<0.8,COLOR00FF00;

STICKLINE(跌幅较大,0,30,3,0),COLOR00FF00;

A6:=COUNT(CROSS(K,A2),2)=1 AND CROSS(K,A5)AND A5/REF(A5,1)>0.9 AND K<50;

A7:=CROSS(K,D)AND D<10 OR CROSS(K,D)AND CROSS(K,A5)AND D<18;

50,POINTDOT,COLORRED;

70,POINTDOT,COLORRED;

无限风光:A2>85 AND K>85 OR A2>90 OR K>90,LINETHICK0,COLORFFFF00;

STICKLINE(无限风光,MAX(A2,K),100,6,1),COLORFFFF00;

VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

DRAWICON(CROSS(A3,-300)AND K<10,5,1);

90,COLOR00AA00;

WWW:SJ<20,COLOR00AA00;

A8:=BARSLAST(REF(CROSS(K,D),1));

二次金叉:=(A8<15 AND D<50 AND K>REF(K,A8+1) AND CROSS(K,D)AND A5<60);

IF(WWW,0,20),COLOR00AA00,LINETHICK2;

A9:=LLV(C,2)<REF(LLV(C,15),2);

ZDF:=(C-REF(C,2))/REF(C,2)*100>19.8 AND O>REF(C,1);

IF(ZDF,70,90),COLOR00AA00,LINETHICK2;

DRAWTEXT(二次金叉 AND A9,K,'底背离'),COLORMAGENTA;

相关阅读

Related read

热门推荐

网站地图 l 最新文章

股票怎么玩?589股票学习网,提供从零开始学炒股书籍在线阅读,归类于股票入门基础知识大全

声明:本站文章均来自互联网,不代表本站观点,如有异议,请与本站联系,本站为非赢利性网站 不接受任何赞助和广告